Pentair 618031 IntelliBrite reset

  • 477 Views
  • Last Post 14 September 2022
jotermoter posted this 12 September 2022

During my setup on my ItelliBrite controller, the app crashed. It got far enough along where the controller is on the network and I can see it in my DHCP lease table/ping it etc but the App has no idea it exists as it crashed post-wifi setup.

Physically, it works fine, its on the wifi fine, just no app control.

The docs are silent about A) post-configuration adoption of the device and B) a factory reset.

Anyone have any tips? Is it bricked now?

Order By: Standard | Newest | Votes
InyoRich posted this 13 September 2022

If the only issue is the app, is it possible to delete the app and reinstall it?

jotermoter posted this 13 September 2022

The issue is less about the app and more about how the app adopts devices.

It can only learn a device when the device is setup initially. Since the app crashed at the end of the setup process, the device itself is properly setup but the app has no idea it exists and there is no way to tell it about the now properly configured device. 

The only way to fix this (I think) is to somehow factory reset the Intellibright and go back through the setup process.

Pentair gives no guidance on this and their support team has ignored my request. 

jotermoter posted this 14 September 2022

Went out and fiddled with it again and got it to re-enter pairing mode. That combined with a new app version did the trick! I think the problem was that the button is pretty tight since its a sealed unit and the button press was not staying in contact for the full 10s required for a reset.

App control enabled! Tx Rich.

InyoRich posted this 14 September 2022

That is great to hear - thank you for the update!  

Close