Pool pump motor

  • 296 Views
  • Last Post 08 October 2018
Busajoe posted this 15 August 2018

Hello.. and thanks in advance for any help.. I have a 12 year old pool... all original parts/pumps.. yesterday the pump was running most the day then just shut off... it wouldn’t restart.. looked at the external run capacitor and it had visible swelling and damage.. I have replaced it once 5 years ago.. replaced it today and same problem... the pump hums and the impeller turns for about 5 seconds and shuts off...I’m at the limit of my experience... it’s a AO Smith Century 2 speed 2hp pump type CXPM 60Hz SF 10.0/3.5 amps thermally protected motor... part # 7-193990-07 FR Y56Y 3450/1725rpm I hope that makes sense... what could be the issue.? Does this pump have a internal start capacitor..? I really want to fix this myself... any idea.? Also what motor could I use to replace the old one with should it come to that.? Thanks guys.... Paul

Order By: Standard | Newest | Votes
InyoMatt posted this 08 October 2018

The B2983 motor requires two of the 203 Motor Bearings - (10000353).

mntbike01 posted this 07 October 2018

I have the same motor with part number  part # 7-193990-07 FR Y56Y.  The pump started getting loud over the last three week.  I believe that i need to replace the bearing.  Do you have the recommended part needed to get this job done.

InyoRob posted this 15 August 2018

There is a start capacitor in your motor. The capacitor is part number 610807-007.

If that isn't the problem, you may have a bad phase winding. The motor would need to be replaced if that's the case. The replacement motor would be model B2983.

  • Liked by
  • Busajoe
Close