Pink algae in cartridges

  • 408 Views
  • Last Post 08 August 2021
  • Topic Is Solved
Halram posted this 31 July 2021

I have never seen this before.  Pool is clear and no signs of algae but when we took out the cartridges today to clean they were pink.  I immediately thought it had to be some kind of algae.  The cartridges cleaned as normal, no signs of algae.  Anything I should do to make sure it's completely gone?

Order By: Standard | Newest | Votes
JCMC70 posted this 01 August 2021

Hello,

Sounds like pink algae. If you have a test kit (not test strips) that will test for combined chlorine, test for it and if the combined chlorine is more than half a part per million that is an indicator that organics (like algae) are growing in the water.

 If you don't have a kit that will test for combined chlorine, get a free chlorine and a combined chlorine level. If the total chlorine level is more than half a part per million higher than the free chlorine level that is an indicator that organics are growing in the water.

If the combined chlorine level or the difference between the total chlorine and free chlorine is less than half a part per million than would indicate that there aren't any actively growing organics in the water and the pink stuff in the filter could be dead pink algae that the filter cleaned from the water.

J

  • Liked by
  • Halram
Halram posted this 01 August 2021

Thanks!  I will check that out.

Halram posted this 08 August 2021

The difference between total chlorine and free chlorine was less than half.  I have not checked the filters again but will soon.  My guess is this pink algae must have started when our salt generator started to die and the pool was not getting enough chlorine.  But that was only for one maybe two days before we determined that the SWG was dying. We replaced chlorine quickly until we were able to replace the SWG. 

Close